configure: error: Unable to use libevent (libevent check failed)

作者:admin 发布:2018-03-13 浏览:3152次

zabbix 源文件安装配置错误configure: error: Unable to use libevent (libevent check failed)

需要安装libevent

Ubuntu没有提供package,所以使用源文件安装

wget https://github.com/libevent/libevent/releases/download/release-2.1.8-stable/libevent-2.1.8-stable.tar.gz
  1. ./configure --prefix=/usr
  1. make
  2. sudo make install

安装完成

评论 (0)